Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: LstSim.de-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

FeuerwehrVHM2010

Registrierter Benutzer

  • »FeuerwehrVHM2010« ist der Autor dieses Themas

Beiträge: 20

Wohnort: Viernheim

Beruf: Schüler

  • Private Nachricht senden

1

17.11.2011, 19:44

Spiel startet nicht, Ladefehler bei Google Maps API

Guten Abend,

ich hab ein Problem, denn wenn ich LstSim spielen mag steht da, dass was mit Google Maps was nicht stimmt. Ich schaue dann bei der Testseite und alles war in Ordnung außer Google Maps API.


Was kann man da machen, schließlich ging es bis gestern (16.11.11) noch.


Vielen Dank im Voraus


Mit freundlichen Grüßen


Daniel

2

17.11.2011, 19:46

Bei mir geht es. Hast du schon mal einen anderen Browser probiert?
Fragen zum Leitstellenbaukasten bitte im Hilfe-Forum (nicht per PN) stellen.
Wie man Fragen richtig stellt | Wie man Fehler richtig meldet
LstSim befindet sich zur Zeit in einer Entwicklungspause.

FeuerwehrVHM2010

Registrierter Benutzer

  • »FeuerwehrVHM2010« ist der Autor dieses Themas

Beiträge: 20

Wohnort: Viernheim

Beruf: Schüler

  • Private Nachricht senden

3

17.11.2011, 19:50

Ja bei einem anderen da geht es, aber das ist net so gut wie bei Chrome.

Da hat auch jemand das Problem gehabt. [Kein Fehler] Spiel startet nicht...

4

17.11.2011, 20:03

Versuche mal deinen Browser (Google-Chrome?) auf den aktuellsten Stand zu bringen = Updaten.

5

17.11.2011, 20:06

Das ist allerdings schon länger her, die Ursachen können unterschiedlichster Natur sein. ;)

Ich hab spontan keine Idee, woran das liegen könnte, da andere Spieler das Problem offenbar nicht haben. Könntest du posten, was in der Fehlerkonsole von Chrome steht? Hier ist eine Anleitung für Firefox, die sollte auch für Chrome klappen. Die Chrome-Fehlerkonsole wird jedoch mit Strg+Shift+J aufgerufen, und dort dann auf "Console" klicken.

Versuche mal deinen Browser (Google-Chrome?) auf den aktuellsten Stand zu bringen = Updaten.

Ist bei Google Chrome unnötig bzw. manuell gar nicht möglich (ok, doch :)), da dies vollautomatisch und unaufhaltbar geschieht. :D
Fragen zum Leitstellenbaukasten bitte im Hilfe-Forum (nicht per PN) stellen.
Wie man Fragen richtig stellt | Wie man Fehler richtig meldet
LstSim befindet sich zur Zeit in einer Entwicklungspause.

6

17.11.2011, 20:10

Du musst jedoch zustimmen und - bei den heutigen Internetnutzern nicht auszuschließen - dies kann man ja aus Versehen wegdrücken.
Von dem her würde ich mal versuchen auf die neueste Version zu updaten.

FeuerwehrVHM2010

Registrierter Benutzer

  • »FeuerwehrVHM2010« ist der Autor dieses Themas

Beiträge: 20

Wohnort: Viernheim

Beruf: Schüler

  • Private Nachricht senden

7

17.11.2011, 20:10

Failed to load resource
Failed to load resource
Uncaught SyntaxError: Unexpected token ILLEGAL

http://ajax.googleapis.com/ajax/libs/jqu…ry-ui.cssFailed to load resource

http://maps.gstatic.com/cat_js/intl/de_A…stacktrace.js:2

8

17.11.2011, 20:12

Failed to load resource
Failed to load resource
Uncaught SyntaxError: Unexpected token ILLEGAL

http://ajax.googleapis.com/ajax/libs/jqu…ry-ui.cssFailed to load resource

http://maps.gstatic.com/cat_js/intl/de_A…stacktrace.js:2
Okay, dann kann es mein vermuteter Fehler schon mal nicht sein. :D

9

17.11.2011, 20:19

Das ist merkwürdig, in der Hinsicht habe ich schon länger nichts geändert. Hast du irgendwelche Antivirenprogramme oder Proxies, die den Internetverkehr auf deinem Computer filtern oder so? Hast du schon den Cache von Chrome geleert?
Fragen zum Leitstellenbaukasten bitte im Hilfe-Forum (nicht per PN) stellen.
Wie man Fragen richtig stellt | Wie man Fehler richtig meldet
LstSim befindet sich zur Zeit in einer Entwicklungspause.

FeuerwehrVHM2010

Registrierter Benutzer

  • »FeuerwehrVHM2010« ist der Autor dieses Themas

Beiträge: 20

Wohnort: Viernheim

Beruf: Schüler

  • Private Nachricht senden

10

17.11.2011, 20:21

Das habe ich zwar, aber das ging ja immer und es war noch nie seit ich spiele (8 Monate) nicht der Fall, das sowas vorkam.
Ja wurde auch gemacht, naja ich würd dann vorschlagen, wir schauen mal, wie es morgen ist.

11

17.11.2011, 20:24

Dann würde ich an deiner Stelle trotzdem probieren, ob es klappt, wenn sämtliche Programme, die den Internetverkehr beeinflussen, deaktiviert sind. Damit gab es schon mal Probleme. :)
Fragen zum Leitstellenbaukasten bitte im Hilfe-Forum (nicht per PN) stellen.
Wie man Fragen richtig stellt | Wie man Fehler richtig meldet
LstSim befindet sich zur Zeit in einer Entwicklungspause.

FeuerwehrVHM2010

Registrierter Benutzer

  • »FeuerwehrVHM2010« ist der Autor dieses Themas

Beiträge: 20

Wohnort: Viernheim

Beruf: Schüler

  • Private Nachricht senden

12

18.11.2011, 15:34

Das hab ich gerade auch gemacht, nachdem es immer noch net ging. Ich hab alles mögliche versucht und immer noch der gleiche Fehler. Naja vielleicht geht es ja nach ein paar Tagen wieder.

13

18.11.2011, 16:22

Wird diese Beispiel-Karte von der Google Maps API bei dir korrekt geladen?
Fragen zum Leitstellenbaukasten bitte im Hilfe-Forum (nicht per PN) stellen.
Wie man Fragen richtig stellt | Wie man Fehler richtig meldet
LstSim befindet sich zur Zeit in einer Entwicklungspause.

FeuerwehrVHM2010

Registrierter Benutzer

  • »FeuerwehrVHM2010« ist der Autor dieses Themas

Beiträge: 20

Wohnort: Viernheim

Beruf: Schüler

  • Private Nachricht senden

14

18.11.2011, 19:04

Ja da seh ich zwei Striche zwischen Frankreich und nähe New York (rot und rosa). Länder sowie Wasser ist alles gut. Das scheint zu gehen, Spiel geht aber immer noch net, nach wie vor das selbe Problem.

15

18.11.2011, 20:46

Joa, da bin ich im Moment ratlos, da niemand anderes das Problem zu haben scheint. Im Zweifelsfall auf einen anderen Browser zurückgreifen.
Fragen zum Leitstellenbaukasten bitte im Hilfe-Forum (nicht per PN) stellen.
Wie man Fragen richtig stellt | Wie man Fehler richtig meldet
LstSim befindet sich zur Zeit in einer Entwicklungspause.

FeuerwehrVHM2010

Registrierter Benutzer

  • »FeuerwehrVHM2010« ist der Autor dieses Themas

Beiträge: 20

Wohnort: Viernheim

Beruf: Schüler

  • Private Nachricht senden

16

19.11.2011, 17:49

Ja heut gehts wieder, erstmal paar Tage warten und dann gehts.

17

19.11.2011, 19:41

Ich hab nichts geändert. :huh:
Fragen zum Leitstellenbaukasten bitte im Hilfe-Forum (nicht per PN) stellen.
Wie man Fragen richtig stellt | Wie man Fehler richtig meldet
LstSim befindet sich zur Zeit in einer Entwicklungspause.

18

19.11.2011, 19:43

Ich hab nichts geändert. :huh:
So ist das doch toll! :P

@FeuerwehrVHM2010: Dann warte doch noch ein paar Tage und falls es immer noch nicht funktionieren sollte, dann meld dich hier nochmal.

FeuerwehrVHM2010

Registrierter Benutzer

  • »FeuerwehrVHM2010« ist der Autor dieses Themas

Beiträge: 20

Wohnort: Viernheim

Beruf: Schüler

  • Private Nachricht senden

19

20.11.2011, 18:36

Ja ich weiß Das Du nichts geändert hast, und es geht doch seit gestern auch. Wenn es wieder kommt dann weiß ich ja, dass ich erstmal warten muss.